Socket Error 1104

Fragen und Tipps & Tricks zur Newsletter Software SuperMailer oder zum BirthdayMailer

Moderatoren: mirko, Wolfi

Antworten
scubascu
Beiträge: 4
Registriert: 26.03.2013, 18:28

Re: Socket Error 1104

Beitrag von scubascu » 29.03.2013, 13:51

Danke für den Tip, jetzt funktioniert auch der Telnet-Test!

Benutzeravatar
mirko
Beiträge: 21311
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Socket Error 1104

Beitrag von mirko » 27.03.2013, 10:58

scubascu hat geschrieben:PROBLEM GELÖST!! :D
Die Verringerung der Versandthreads auf 1 hat das Problem behoben. Mann, hab jetzt 2h rumgefummelt und dann so was banales... :wink:
Das hat aber nichts mit den Versandthreads zu tun, denn 1&1 erlaubt mehrere parallele Verbindungen, vielleicht blockt der eigene Internet Provider oder der 1&1 Server war nicht verfügbar.

Benutzeravatar
mirko
Beiträge: 21311
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Socket Error 1104

Beitrag von mirko » 27.03.2013, 10:56

wenn Telnet nicht gefunden wurde, muss man es unter Systemsteuerung - Programme und Funktionen, Windows Funktionen aktivieren/deaktivieren Telnet-Client nach installieren.

Alternativ PuTTY laden http://www.chiark.greenend.org.uk/~sgta ... nload.html, starten, SMTP-Server eingeben, auf Telnet umstellen, Port auf 25 ändern, dann kann man es auch testen.
Dateianhänge
Bild1.png
Bild1.png (42.2 KiB) 2687 mal betrachtet

scubascu
Beiträge: 4
Registriert: 26.03.2013, 18:28

Re: Socket Error 1104

Beitrag von scubascu » 27.03.2013, 03:51

PROBLEM GELÖST!! :D
Die Verringerung der Versandthreads auf 1 hat das Problem behoben. Mann, hab jetzt 2h rumgefummelt und dann so was banales... :wink:

scubascu
Beiträge: 4
Registriert: 26.03.2013, 18:28

Re: Socket Error 1104

Beitrag von scubascu » 27.03.2013, 03:34

mirko hat geschrieben:dann den telnet Test machen

Auf Start klicken und "Ausführen" wählen bzw. auf Start klicken - Alle Programme - Zubehör - "Ausführen"

cmd eingeben und <ENTER>-Taste


jetzt eingeben

telnet name_des_postausgangsservers_der_im_supermailer_eingetragen_ist leerzeichen 25 und <ENTER>-Taste drücken

kommt keine Verbindung zustande, dann blockt wer die Verbindung
Hab leider das gleiche Problem, krieg aber folgende Meldung:
"Der Befehl "telnet" ist entweder falsch geschrieben oder konnte nicht gefunden werden."
nur smtp.1und1.de 25 funktioniert auch nicht!!
Firewall und Antivir sind ausgeschalten, Angaben stimmen alle, Empfang funktioniert, Nagle-Algo hab ich versucht und auch Port 53 oder 587, mit und ohne SSL... egal was ich mache... immer wieder socket Error # 11004!!
Bin langsam echt am verzweifeln, HILFE! :(

Benutzeravatar
mirko
Beiträge: 21311
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Socket Error 1104

Beitrag von mirko » 22.08.2011, 11:18

dann den telnet Test machen

Auf Start klicken und "Ausführen" wählen bzw. auf Start klicken - Alle Programme - Zubehör - "Ausführen"

cmd eingeben und <ENTER>-Taste


jetzt eingeben

telnet name_des_postausgangsservers_der_im_supermailer_eingetragen_ist leerzeichen 25 und <ENTER>-Taste drücken

kommt keine Verbindung zustande, dann blockt wer die Verbindung

MiDi
Beiträge: 2
Registriert: 19.08.2011, 16:11

Re: Socket Error 1104

Beitrag von MiDi » 22.08.2011, 07:31

Hallo Mirko

Habe Avira FW und Antivir bereits ausgeschaltet. Sorry, dass ich es nicht erwähnt hatte zuvor. Klappt leider nicht.

Gruss,
MiDi

Benutzeravatar
mirko
Beiträge: 21311
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Socket Error 1104

Beitrag von mirko » 19.08.2011, 18:26

Antiviren-Software/Internetsecurity-Software deaktivieren und nochmals probieren.

MiDi
Beiträge: 2
Registriert: 19.08.2011, 16:11

Socket Error 1104

Beitrag von MiDi » 19.08.2011, 16:15

Hallo Zusammen

Ich bekomme eine Socke Error Meldung, wenn ich die SMTP Daten teste. Die Daten stimmen aber, via Outlook funktioniert es einwandfrei. Ich brauche dringend eine Lösung für das Problem. Danke für eure Hilfe.

Grüsse...

Antworten