SMTP Versand funktioniert aufeinmal nicht mehr

PHP Newsletter Software/Script und E-Mail-Marketing Software SuperWebMailer

Moderator: mirko

Antworten
Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: SMTP Versand funktioniert aufeinmal nicht mehr

Beitrag von mirko » 14.03.2018, 15:03

Na dann kann vom Webspace aus nicht mehr zugegriffen werden, blockt eine Firewall, hat der Webspace-Provider eingerichtet.

Nikolai
Beiträge: 10
Registriert: 06.07.2017, 09:03

Re: SMTP Versand funktioniert aufeinmal nicht mehr

Beitrag von Nikolai » 14.03.2018, 12:37

Ist aktiv, der Fehler kommt trotzdem.

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: SMTP Versand funktioniert aufeinmal nicht mehr

Beitrag von mirko » 14.03.2018, 11:07

587 ist der Ausweichport oder 465, muss SSL-Verschlüsselung aktiviert werden

Nikolai
Beiträge: 10
Registriert: 06.07.2017, 09:03

Re: SMTP Versand funktioniert aufeinmal nicht mehr

Beitrag von Nikolai » 14.03.2018, 10:52

Hi Mirko,

ich habe dasselbe Problem, wie die Unten, seit vorgestern gibt es eine Timeout Meldung beim Versenden mittels SMTP Versandvariante über smtp.1und1.de.

Wie Du schon gesagt hast, wird der Port 25 von 1und1 gesperrt, ich habe deswegen die Ports 456 und 587 verwenden wollen, aber auch bei diesen Ports gibt es einen Timeoutfehler.
Woran könnte das liegen, hast Du da eventuell eine Idee?

Viele Grüße
Niko

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: SMTP Versand funktioniert aufeinmal nicht mehr

Beitrag von mirko » 13.07.2015, 15:31

bei 1&1 nachfragen ob das so ist, die können natürlich per Firewall den Port 25 sperren

picknikker
Beiträge: 35
Registriert: 24.08.2012, 16:32

Re: SMTP Versand funktioniert aufeinmal nicht mehr

Beitrag von picknikker » 13.07.2015, 15:21

Bei mir erhärtet sich der Verdacht, dass es offenbar auch für 1&1 Managed Server gilt ... :-(

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: SMTP Versand funktioniert nicht!

Beitrag von mirko » 09.01.2014, 18:06

1000Questions hat geschrieben:Hallo, bin neu hier und habe dasselbe Problem. Habe bisher aber noch keine einzige Mail raus.
Mein Vorhaben: Ich möchte HTML-Mails von einer externen Domain (bei einem anderen Provider) über SMTP verschicken.
Ich selbst bin bei 1und1.

Meine Angaben
==========
SMTP HELO Name: icpu794.domainname.de
Postausgangsserver: mail.domainname.de
Authentifizierung beim Postausgangsserver/SMTP-Server notwendig: (checked) + Benutzername und Passwort eingetragen

Meine Fragen
=========
1. Verstehe ich das richtig, dass MEIN Provider (der 1und1 Webspace, wo ich den SWM installiert habe) den Port 25 gesperrt hat?? Oder hat der Provider der externen Domain den Port gesperrt?
1&1 sperrt den Zugriff vom Webspace auf den externen Server über Port 25. Nur PHP mail() geht auf 1&1 Webspace.
2. Kann ich als Alternative die Versandvariante "Standard PHP mail()" nehmen, wenn ich bei "Absender-E-Mail-Adresse für die Versandvariante" einfach die Absenderadresse der externen Domain angebe?
Ja, Absenderadressen kann man beliebig ändern. Kann natürlich sein, dass die E-Mail als Spam erkannt wird, daher z.B. mit gmx.de testen, ob die E-Mail akzeptiert wird.
3. Auf welchem Wege kann ich sonst von der externen Domain Mails rausschicken, ohne dass diese aufgrund der falschen Versende-Domain im SPAM-Ordner der Empfänger landen??
Gar nicht, zumindest nicht vom 1&1 Webspace aus.

1000Questions
Beiträge: 3
Registriert: 09.01.2014, 10:16

Re: SMTP Versand funktioniert nicht!

Beitrag von 1000Questions » 09.01.2014, 16:40

Hallo, bin neu hier und habe dasselbe Problem. Habe bisher aber noch keine einzige Mail raus.
Mein Vorhaben: Ich möchte HTML-Mails von einer externen Domain (bei einem anderen Provider) über SMTP verschicken.
Ich selbst bin bei 1und1.

Meine Angaben
==========
SMTP HELO Name: icpu794.domainname.de
Postausgangsserver: mail.domainname.de
Authentifizierung beim Postausgangsserver/SMTP-Server notwendig: (checked) + Benutzername und Passwort eingetragen

Meine Fragen
=========
1. Verstehe ich das richtig, dass MEIN Provider (der 1und1 Webspace, wo ich den SWM installiert habe) den Port 25 gesperrt hat?? Oder hat der Provider der externen Domain den Port gesperrt?
2. Kann ich als Alternative die Versandvariante "Standard PHP mail()" nehmen, wenn ich bei "Absender-E-Mail-Adresse für die Versandvariante" einfach die Absenderadresse der externen Domain angebe?
3. Auf welchem Wege kann ich sonst von der externen Domain Mails rausschicken, ohne dass diese aufgrund der falschen Versende-Domain im SPAM-Ordner der Empfänger landen??


Bin dankbar für jeden hilfreichen Tipp!

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 24.02.2011, 13:55

wird wahrscheinlich auch nicht gehen, einfach einen anderen eingeben und probieren ob eine Test-E-Mail rausgeht.

FS-Franz
Beiträge: 2
Registriert: 24.02.2011, 13:05

Beitrag von FS-Franz » 24.02.2011, 13:47

Danke für die rasche Antwort!
Heißt das, dass ich auch keinen anderen SMTP-Server (andere Domain) verwenden kann?

LG Franz

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 24.02.2011, 13:17

Der Provider hat den Port 25 von der Webseite aus gesperrt, damit funktioniert der Zugriff auf den SMTP-Server nicht mehr. Es kann nur die Variante PHP mail() verwendet werden.

FS-Franz
Beiträge: 2
Registriert: 24.02.2011, 13:05

Beitrag von FS-Franz » 24.02.2011, 13:13

Ich habe bereits vorige Woche einen Newsletter erfolgreich versandt (ca. 1700 Emails). Jetzt wollte ich eine Testmail an mich versenden, da kam folgende Errormeldung:
Die Test-E-Mail wurde NICHT erfolgreich versendet:
Failed to connect to mail.meinedomain.at:25 [SMTP: Failed to connect socket: Die Wartezeit für die Verbindung ist abgelaufen (code: -1, response: )]
Der Emailaccount ist sicher aktiv, da eine Testmail mit Supermailer funktioniert!
Was kann hier die Ursache sein?

Danke für Eure Hilfe.
LG Franz

Antworten