Outlook Problem

Fragen und Tipps & Tricks zur Newsletter Software SuperMailer oder zum BirthdayMailer

Moderatoren: mirko, Wolfi

Antworten
Benutzeravatar
mirko
Beiträge: 21889
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 23.06.2008, 10:46

Eben nicht mit CSS, es müssen einfache Tabellen sein, ansonsten gibt es Darstellungsfehler im Outlook 2007.

matyliat
Beiträge: 16
Registriert: 01.04.2008, 10:53

Beitrag von matyliat » 23.06.2008, 07:38

Hallo Mirko,

danke für den ersten Hinweis. Ich werde heute das Mail noch mit Outlook anschauen, bin schon gespannt.

Grüße
Matthias


P.s. wahrscheinlich wäre es besser, das Layout mit CSS zu lösen, oder? Die Tabellen sind nicht das Optimale...

Benutzeravatar
mirko
Beiträge: 21889
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 22.06.2008, 22:05

Hallo,

die E-Mail muss angezeigt werden, ist normales HTML. Im Outlook 2007 wird wahrscheinlich das Hintergrundbild nicht angezeigt, das ist dann eine weiße Seite mit dem Text darauf.
Zuletzt geändert von mirko am 22.06.2008, 22:05, insgesamt 1-mal geändert.

matyliat
Beiträge: 16
Registriert: 01.04.2008, 10:53

Beitrag von matyliat » 22.06.2008, 20:34

Hallo!

Diese Woche habe ich mein \"Design\" des Newsletter geändert. Nun habe ich das Problem, dass ich (von einem Bekannten) erfahren habe, dass dieser neue Newsletter beim Öffnen mit Outlook nicht angezeigt wird und man den alternativen Browserlink anklicken muß.

Getestet habe ich den Newsletter mit GMX-Webmail, Windows Mail, Thunderbird. Bei diesen hat alles wunderbar und bestens funktioniert.

Hier der Link zum \"alternativen Browserlink\"

Ich habe das Feedback allerdings erst von einem Besucher von über 1000 erhalten. Ich selber kann es im Moment nicht selber mit Outlook testen, daher bin ich auf Eure Hilfe angewiesen.

Falls jemand eine Idee hat, warum Outlook den Newsletter nicht anzeigt, sage ich im Voraus schon vielen Dank. Wahrscheinlicher nur ein kleiner dummer Fehler oder der Benutzer hat irgendeine Option im Outlook eingestellt, die das verhindert.

Besten Gruß aus Wien
Maty

Antworten