Birthdaymailer - Mailversand funktioniert nicht

Fragen und Tipps & Tricks zur Newsletter Software SuperMailer oder zum BirthdayMailer

Moderatoren: mirko, Wolfi

Antworten
Benutzeravatar
mirko
Beiträge: 21428
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Birthdaymailer - Mailversand funktioniert nicht

Beitrag von mirko » 20.11.2018, 11:03

Beim Anlegen der Empfängergruppe muss man das Häkchen bei "Die Empfängergruppe soll eigene Texte verwenden" setzen. Im nachhinein geht das genauso, rechte Maustaste links bei den Empfängergruppen "Eigenschaften/Empfängergruppen umbenennen" wählen.

Mobile
Beiträge: 3
Registriert: 13.11.2018, 14:16

Re: Birthdaymailer - Mailversand funktioniert nicht

Beitrag von Mobile » 20.11.2018, 10:26

mirko hat geschrieben: ↑
15.11.2018, 13:52
Mobile hat geschrieben: ↑
15.11.2018, 12:57
1. Ist es in einer der Versionen möglich mehrere Vorlagen für verschiedene Empfängerlisten parallel einzusetzen?

Nein, pro Empfängergruppe kann man einen Text/Vorlage dauerhaft hinterlegen. Will man unterschiedliche Texte, muss man mehrere Empfängergruppen erstellen.
Ok. Ich habe zwei Empfängergruppen eingerichtet. Für jede Empfängergruppe habe ich eine html-Vorlage gebaut. Wenn ich nun bei Empfängergruppe A die Vorlage lade (über den Button "Newsletter-Vorlage") und speichere, wird mir meine Vorlage bei Empfängergruppe B mit Vorlage für A überschrieben und umgekehrt. Ich bekomme also nur eine Vorlage für alle Empfängergruppen geladen. Was mache ich falsch?

Benutzeravatar
mirko
Beiträge: 21428
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Birthdaymailer - Mailversand funktioniert nicht

Beitrag von mirko » 15.11.2018, 17:12

Die Bilder habe ich in einem Bildbearbeitungsprogramm bearbeitet und dann wie beschrieben in meine Vorlage geladen. Beim ersten Einzeltest hat es funktioniert, alle Bilder wurden angezeigt. Beim zweiten Test fehlte ein Bild. Was meinen Sie mit "auf dem eigenen Rechner verschieben?"
Die Bilder müssen immer am gleichen Standort (Laufwerk, Ordner) liegen bleiben, auch nicht umbenennen, denn die werden intern nur verlinkt, erst Versand werden die geladen und in die E-Mail eingebettet.

Mobile
Beiträge: 3
Registriert: 13.11.2018, 14:16

Re: Birthdaymailer - Mailversand funktioniert nicht

Beitrag von Mobile » 15.11.2018, 14:23

mirko hat geschrieben:
15.11.2018, 13:52
Mobile hat geschrieben:
15.11.2018, 12:57
1. Ist es in einer der Versionen möglich mehrere Vorlagen für verschiedene Empfängerlisten parallel einzusetzen?
Nein, pro Empfängergruppe kann man einen Text/Vorlage dauerhaft hinterlegen. Will man unterschiedliche Texte, muss man mehrere Empfängergruppen erstellen.
Ok. Ich habe zwei Empfängergruppen eingerichtet. Für jede Empfängergruppe habe ich eine html-Vorlage gebaut. Wenn ich nun bei Empfängergruppe A die Vorlage lade (über den Button "Vorlage laden") und speichere, wird mir meine Vorlage bei Empfängergruppe B mit Vorlage für A überschrieben und umgekehrt. Ich bekomme also nur eine Vorlage für alle Empfängergruppen geladen. Was mache ich falsch?
2. Woran kann es liegen, dass der Versand einer Testmail an einen einzeln angelegten Empfänger funktioniert, sobald eine Liste (CSV aus Exel) importiert wird, werden keine Mails versendet. Die Spalten stimmen überein, das Datumsformat stimmt auch. Die automatische Funktion ist eingerichtet. der Versandablauf bleibt aber hängen und gibt auch keinen Fehler aus.
BirthdayMailer muss geschlossen werden, damit automatisch die E-Mails versendet werden, nur das Symbol des BirthdayMailer-Starters darf sich in der Taskleiste neben der Uhr befinden. Ist BirthdayMailer geöffnet, tut der BirthdayMailer-Starter nichts, es wird auch nichts automatisch versendet, muss man manuell auf "E-Mails jetzt versenden" klicken.
Dann warte ich ab, ob meine Testmails bei geschlossenem Programm ankommen.
3. Bei meinen selbsterstellten Vorlagen werden manche Bilder nicht übertragen, obwohl ich die Pfade im Quelltext angepasst habe.
Die Bilder müssen alle mit RGB-Farben gespeichert sein, nicht als CMYK. Es dürfen ebenfalls keine Bilder aus Webseite, oder ganz schlimm Word/Outlook, kopiert und direkt eingefügt werden, die liegen im Cache und werden vom Internet Explorer oder Word/Outlook gelöscht. Die Bilder immer über die Schaltfläche "Bild" einfügen und die Bilder auch nicht auf dem eigenen Rechner verschieben.
Die Bilder habe ich in einem Bildbearbeitungsprogramm bearbeitet und dann wie beschrieben in meine Vorlage geladen. Beim ersten Einzeltest hat es funktioniert, alle Bilder wurden angezeigt. Beim zweiten Test fehlte ein Bild. Was meinen Sie mit "auf dem eigenen Rechner verschieben?"

Benutzeravatar
mirko
Beiträge: 21428
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Birthdaymailer - Mailversand funktioniert nicht

Beitrag von mirko » 15.11.2018, 13:52

Mobile hat geschrieben:
15.11.2018, 12:57
1. Ist es in einer der Versionen möglich mehrere Vorlagen für verschiedene Empfängerlisten parallel einzusetzen?
Nein, pro Empfängergruppe kann man einen Text/Vorlage dauerhaft hinterlegen. Will man unterschiedliche Texte, muss man mehrere Empfängergruppen erstellen.
2. Woran kann es liegen, dass der Versand einer Testmail an einen einzeln angelegten Empfänger funktioniert, sobald eine Liste (CSV aus Exel) importiert wird, werden keine Mails versendet. Die Spalten stimmen überein, das Datumsformat stimmt auch. Die automatische Funktion ist eingerichtet. der Versandablauf bleibt aber hängen und gibt auch keinen Fehler aus.
BirthdayMailer muss geschlossen werden, damit automatisch die E-Mails versendet werden, nur das Symbol des BirthdayMailer-Starters darf sich in der Taskleiste neben der Uhr befinden. Ist BirthdayMailer geöffnet, tut der BirthdayMailer-Starter nichts, es wird auch nichts automatisch versendet, muss man manuell auf "E-Mails jetzt versenden" klicken.
3. Bei meinen selbsterstellten Vorlagen werden manche Bilder nicht übertragen, obwohl ich die Pfade im Quelltext angepasst habe.
Die Bilder müssen alle mit RGB-Farben gespeichert sein, nicht als CMYK. Es dürfen ebenfalls keine Bilder aus Webseite, oder ganz schlimm Word/Outlook, kopiert und direkt eingefügt werden, die liegen im Cache und werden vom Internet Explorer oder Word/Outlook gelöscht. Die Bilder immer über die Schaltfläche "Bild" einfügen und die Bilder auch nicht auf dem eigenen Rechner verschieben.

Mobile
Beiträge: 3
Registriert: 13.11.2018, 14:16

Birthdaymailer - Mailversand funktioniert nicht

Beitrag von Mobile » 15.11.2018, 12:57

Hallo ins Forum,

ich habe mir den Birthdaymailer in der Testversion installiert. Geplant ist der Kauf der Professional Version.
Beim Testen sind einige Fragen entstanden.

1. Ist es in einer der Versionen möglich mehrere Vorlagen für verschiedene Empfängerlisten parallel einzusetzen?
2. Woran kann es liegen, dass der Versand einer Testmail an einen einzeln angelegten Empfänger funktioniert, sobald eine Liste (CSV aus Exel) importiert wird, werden keine Mails versendet. Die Spalten stimmen überein, das Datumsformat stimmt auch. Die automatische Funktion ist eingerichtet. der Versandablauf bleibt aber hängen und gibt auch keinen Fehler aus.
3. Bei meinen selbsterstellten Vorlagen werden manche Bilder nicht übertragen, obwohl ich die Pfade im Quelltext angepasst habe.

Wenn hier jemand helfen kann wäre ich dankbar, da die Supportnummer gesperrt ist!

Beste Grüße,
Micha

Antworten