Abruch beim Abholen der Mails

Probleme, Tipps & Tricks zum SuperSpamKiller Professional

Moderatoren: Ralf, mirko

Antworten
Benutzeravatar
mirko
Beiträge: 21403
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 28.10.2003, 11:40

Der Screenshot nutzt mir nichts, da ich da absolut nichts erkennen kann, steht ja nur ein Prozentwert drin. Ich empfange jeden Tag ein Backup meines Server, sind zur Zeit 12 MByte, wenn noch mehr hier reinschreiben, sind es bald 13, 14 usw.:D Der Empfang funktioniert dabei einwandfrei. Ich nehme an, er hängt sich irgendwann auf, weil er auf Daten vom Server wartet, der aber nichts schickt. Das kann man eigentlich nur mit einer speziellen Version rausbekommen aber auch nur wenn sich der SpamKiller wirklich beim Abrufen der Mails aufhängt.


--
mirko

Benutzeravatar
Steinbeisser
Beiträge: 59
Registriert: 26.10.2003, 16:20

Beitrag von Steinbeisser » 27.10.2003, 22:16

Hallo Mirko,

ich habe SSKPro wieder installiert, im NAV2004 die email-Prüfung deaktiviert und die Problem-Mail losgeschickt : 21.10 h

Um 21.20 waren ca. 50 % geschafft, von diesem Stand habe ich einen Screenshoot, wenn es Dir weiterhilft, gib mir bitte Deine e-mail-Adresse zum rüber-beamen.

Um 21.32 war immer noch der 50%-Stand im Display, dann habe ich abgebrochen (insgesamt nach 22 Minuten!)

Die Deinstallation funzte erst im 2. Anlauf, deshalb auch erst jetzt die Antwort.

Nachdem ich dann die email-Prüfung im NAV 2004 wieder aktiviert habe, war die Datei innerhalb von 6 Minuten vom Server auf meinen Rechner transportiert (mit Prüfroutine).

Das Problem scheint also nicht NAV zu sein. Vielleicht ist die Hardcopy mit dem Anzeigebild rechts unten für Dich ja wirklich ein Hinweis.

Vielen Dank und schöne Grüße
Egon

Benutzeravatar
mirko
Beiträge: 21403
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 27.10.2003, 20:34

Schalte doch mal NAV für eingehende Mails aus und empfange dann die große E-Mail, vielleicht ist es wirklich ein Problem mit NAV.


--
mirko

Benutzeravatar
Steinbeisser
Beiträge: 59
Registriert: 26.10.2003, 16:20

Beitrag von Steinbeisser » 27.10.2003, 20:11

Hallo Mirko,

in Deinem letzten Thread hattest Du schon darauf hingewiesen, daß an 2 Stellen in der Konfiguration jeweils max. 100 kb stehen darf.

In dem Fenster, das rechts unten im Monitor aufgeht, steht auch die gesamte MB-Zahl, z.B. 13 MB.

Es sieht so aus, als ob entweder

- die Größenangabe ignoriert wird oder aber
- Norton Antivirus 2 x prüft, einmal jedoch ohne die in der Konfiguration eingeschaltete Option \'vor Zeitüberschreitung schützen\'.

Vielleicht eine naive Idee von mir, aber ich bin halt nur ein kleiner Anwender.

Vielen Dank im voraus!!!!!

Gruß
Egon

Benutzeravatar
mirko
Beiträge: 21403
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 27.10.2003, 20:00

Hast du auch SSK Pro 3.10 installiert und die KByte Angabenfür die Prüfung des E-Mail-Inhalts kontrolliert? Ich hatte erst einen anderen Kunden am Telefon, der hatte da 20 MByte eingestellt und klagte über genau das gleiche Problem.


--
mirko

Benutzeravatar
Steinbeisser
Beiträge: 59
Registriert: 26.10.2003, 16:20

Beitrag von Steinbeisser » 27.10.2003, 19:33

Hallo Mirko,

ich habe heute die Registrierung für Den SuperSpamKiller Pro erhalten.

Die Werte waren so eingetragen, wie Du es schreibst - das Problem bleibt: Mails mit großem Anhang brechen beim Runterladen ab - wegen Zeitüberschreitung.

Ich möchte jetzt ein mögliches Update des Programms abwarten, vielleicht funzt es ja dann!

p.s.: bei \"normalen\" mails arbeitet das Programm ohne jede Beanstandung!

Vielen Dank für Deine Mühe - echt SUPER

Gruß
Steinbeisser (Egon)

Benutzeravatar
mirko
Beiträge: 21403
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 27.10.2003, 12:05

Checke mal die Einstellungen, unter Menü Konfiguration - Postfächer Registerkarte Spam-Prüfung sollten maximal 100 KB eingestellt sein. Genauso unter Menü Konfiguration - POP3-Server Registerkarte Spam-Prüfung.


NAV 2004 sollte kein Problem verursachen, denn das habe ich auch am Laufen.


--
mirko

Benutzeravatar
Steinbeisser
Beiträge: 59
Registriert: 26.10.2003, 16:20

Beitrag von Steinbeisser » 27.10.2003, 09:23

Hallo Mirko,

ich gebe auf. Alle Einstellungen sind jetzt korrigiert. NAV 2002 hat diese weitreichenden Möglichkeiten nicht, wie die neue Version.
Ich habe auf \'alles erlaubt\' gesetzt.

Weiterhin werden offenbar auch die großen Mails komplett von SSKPro gescannt, obwohl nur bis 100 kb eingestellt ist.

Bei diesem Scann wird nach exakt 5 Minuten (nachdem NAV 2004 die Prüfung abgeschlossen hat), die Aktion abgebrochen.

Ist NAV 2004 vielleicht das Problem???

Danke nochmals für Deine Mühe.
Schöne Grüße
Steinbeisser

Benutzeravatar
mirko
Beiträge: 21403
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 27.10.2003, 00:49

Hallo,
Provider: T-Online, Anmeldung DSL über T-Online Programm.

In der Konfiguration von SSKPro = 1. Position = DSL aktiviert
Das ist falsch muss die 2. Option sein, über DFÃœ-Netzwerk.
Bei T-Online bzw. OE:
E-Mail-Anwendung dann OE oder SSKPro?
Im OE automatisches Abholen der Post aktivieren oder deaktivieren?
Wenn du den Filterserver vom SSK Pro auch benutzt, dann kannst du OE die Mails automatisch abholen lassen, musst dann aber eine Regel erstellen, damit die Spam-Mails in einen bestimmten Ordner landen. Zumindest sollte man die Regel erstellen.
Außerdem habe ich festgestellt, daß mit STRG-ALT-Entf. die Programme CCAP und SSKPRO die Bemerkung haben....(reagiert nicht).
Kann vielleicht an deiner falschen Einstellungen der Verbindungsart liegen oder dein NIS 2002 blockiert. Für NIS 2004 gibt es eine Anleitung zur Freigabe thread.php?id=2378 , wird wohl in NIS2002 ähnlich sein.



--
mirko

Benutzeravatar
Steinbeisser
Beiträge: 59
Registriert: 26.10.2003, 16:20

Beitrag von Steinbeisser » 26.10.2003, 22:58

Hallo Mirko,

ich habe Deine Anweisungen befolgt und festgestellt, daß ich die Version....0201 vom 15.10. habe, aktuell aber ....0202 vom 18.10. ist.

Nun habe ich neu installiert und es sieht so aus, als wenn das Problem noch extremer ist.

Hier ein paar Fragen, ob ich vielleicht in der Konfiguration etwas falsch habe:

Provider: T-Online, Anmeldung DSL über T-Online Programm.

In der Konfiguration von SSKPro = 1. Position = DSL aktiviert

Bei T-Online bzw. OE:
E-Mail-Anwendung dann OE oder SSKPro?
Im OE automatisches Abholen der Post aktivieren oder deaktivieren?

Außerdem habe ich festgestellt, daß mit STRG-ALT-Entf. die Programme CCAP und SSKPRO die Bemerkung haben....(reagiert nicht).

Benutzeravatar
mirko
Beiträge: 21403
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 26.10.2003, 19:40

Du musst mal die komplette Versionsnummer auf der Seite www.superspamkiller.de/download.htm mit der Versionsnummer unter Menü ? - Info vergleichen.


Bei Verwendung des POP3-Servers außerdem prüfen, ob die E-Mail-Größe zur Prüfung auf Spam nicht zu hoch eingestellt ist. Dazu unter Menü Konfiguration au POP3-Server klicken, auf der Registerkarte Spam-Prüfung sollten so 100 KB eingestellt sein, auf keinen Fall mehr, denn Spam-Mails sind niemals so groß.


--
mirko

Benutzeravatar
Steinbeisser
Beiträge: 59
Registriert: 26.10.2003, 16:20

Beitrag von Steinbeisser » 26.10.2003, 19:03

Hallo Mirko,

vielen Dank für die Info. Ich habe allerdings ganz frisch (vor 4 Tagen) erst das Programm downgeloaded. Im Head steht 3.10 , es ist also die neueste Version - oder gibt es ein Update???
Ich warte noch auf die Registrierung.

Danke im voraus

Benutzeravatar
mirko
Beiträge: 21403
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 26.10.2003, 18:50

SuperSpamKiller Pro 3.10 verwenden, dann sollte das Problem behoben sein.


--
mirko

Benutzeravatar
Steinbeisser
Beiträge: 59
Registriert: 26.10.2003, 16:20

Beitrag von Steinbeisser » 26.10.2003, 16:35

Nach der Prüfung der Mail auf Spam (mit großem Anhang, z.B. 13 mb) wird das Abholen der mail per Outlook Express irgendwann abgebrochen.

Das Zeitlimit des Servers habe ich im OE bereits auf 5 Minuten (=max.) gesetzt. Ohne SuperSpamKiller Pro geht es einwandfrei.

Wer weiß Rat?

System: DSL, IE6, NAV 2004, NIS 2002 (konfiguriert)

Danke!

Antworten