Update von 05.0.00690 auf 6.80.0.01090

Fragen und Tipps & Tricks zur PHP Mailinglisten-Verwaltung SuperMailingList

Moderator: mirko

Antworten
marcel2000
Beiträge: 9
Registriert: 30.05.2014, 13:28

Re: Update von 05.0.00690 auf 6.80.0.01090

Beitrag von marcel2000 » 25.05.2018, 12:12

Hallo Mirko,

es läuft nach ein bisschen suchen und umstellen alles.

Danke.

VG
Marcel

Benutzeravatar
mirko
Beiträge: 21313
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Update von 05.0.00690 auf 6.80.0.01090

Beitrag von mirko » 24.05.2018, 22:34

unter Menü Webseite - An-/Abmeldeformulare für die jeweilige Empfängerliste das Standard-Formular ändern, auf der Registerkarte E-Mail zur Anmeldung die Verlinkung prüfen, es muss [SubscribeConfirmationLink] verlinkt sein, nichts mit %5B

marcel2000
Beiträge: 9
Registriert: 30.05.2014, 13:28

Re: Update von 05.0.00690 auf 6.80.0.01090

Beitrag von marcel2000 » 24.05.2018, 16:49

Update ist durch.

Nur wenn ich mich jetzt anmelde und auf den Bestätiungslink klicke ist dieser Link nicht richtig.

Angezeigt wird: http://www.???.de/sml/nlu.php?Action=su ... 50797B65D4.

geöffnet wird aber:
http://www.???.de/sml/%5bSubscribeConfirmationLink%5d

Angezeigt ist richtig, hyperlink ist falsch. Wie geht das???

Ebenfalls komme ich jetzt auch eine Webseite. Diese kannte ich bisher auch noch nicht.

marcel2000
Beiträge: 9
Registriert: 30.05.2014, 13:28

Re: Update von 05.0.00690 auf 6.80.0.01090

Beitrag von marcel2000 » 24.05.2018, 12:58

Super das Update hat im Prinzip geklappt aber das das Script "upgrade.php" läuft schon min 10 Minuten und
es werden zwei Fehler aufgeführt:

SQL-Fehler: Row size too large (> 8126). Changing some columns to TEXT or BLOB or using ROW_FORMAT=DYNAMIC or ROW_FORMAT=COMPRESSED may help. In current row format, BLOB prefix of 768 bytes is stored inline. 1118

SQL-Anweisung: ALTER TABLE sml_newsletterdeneuab052018_forms ADD `RFUSurveyConfirmationPage` int(11) NOT NULL default '0' AFTER `UnsubscribeBridgePage`

Was muss / sollte ich tun?

Danke!
Marcel

Benutzeravatar
mirko
Beiträge: 21313
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Update von 05.0.00690 auf 6.80.0.01090

Beitrag von mirko » 24.05.2018, 12:25

Ja auch alte Versionen kann man updaten.

Auf dem Server muss man die Dateirechte ändern, die Daten bleiben alle in der Datenbank.

marcel2000
Beiträge: 9
Registriert: 30.05.2014, 13:28

Update von 05.0.00690 auf 6.80.0.01090

Beitrag von marcel2000 » 24.05.2018, 12:18

Hallo zusammen,

kann ich wie beschreiben von 05.0.00690 auf 6.80.0.01090 updaten?
Oder muss ich was beachten?

Und:
"Ändern Sie im FTP-Programm die Rechte der Datei config.inc.php auf 777, damit diese überschreibbar ist"
Damit ist doch die auf dem Server liegende Version gemeint?
Und ich muss alle Dateien ersetzten? Richtig.
Aber die angelegten Empfänger und Blocklisten bleiben bestehen?

Vielen Dank.

Marcel

Antworten