Faxempfang bricht ständig ab

Fragen und Tipps & Tricks zu PersonalFax

Moderator: mirko

Antworten
Boris
Beiträge: 8
Registriert: 08.06.2010, 08:20

Beitrag von Boris » 12.06.2010, 22:44

Die Lösung kam von Rokko: Das Programm muß als Administrator gestartet werden. Dann geht\'s (blödes Vista!). :a_zzccrash:

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 10.06.2010, 12:53

na ob das Modem schuld ist, ich weiss es nicht. Vielleicht wäre es sinnvoll mal das Modemprotokoll zu aktivieren, Systemsteuerung - Telefon-/Modemoptionen, Modem ändern, dort kann man ein Häkchen setzen. In dem Protokoll sollte die ganze Kommunikation drinstehen.

Boris
Beiträge: 8
Registriert: 08.06.2010, 08:20

Beitrag von Boris » 09.06.2010, 21:26

Das ist nett von Dir. Aber ich muß den Faxversand alle Jubeljahre mal in meinem Bereitschaftsdienst nutzen, neulich war\'s wieder mal soweit, da hätten diverse Faxe kommen sollen, aber keiner derjenigen, die mir was faxen wollten (alles Behörden mit unterschiedlichen Faxgeräten), ist bei mir durchgekommen (wohl aber bei allen anderen Beteiligten). Ich konnte auch problemlos rausfaxen, es ging aber nix rein (wir haben uns schließlich per Email beholfen). Kann\'s am Modem liegen? War schwierig, ein günstiges Modem zu kriegen. Falls Du da einen Tip hättest, würde ich mich mal nach einer Alternative umsehen und es dann noch mal probieren.

Gruß Boris
Zuletzt geändert von Boris am 09.06.2010, 21:27, insgesamt 1-mal geändert.

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 09.06.2010, 11:28

Eine Firewall hat beim Fax-Versand bzw. Fax-Empfang nichts zu sagen, Firewalls sind nur zur Ãœberwachung des Internet- bzw. Netzwerkverkehrs gedacht.

\"Mit zu doof\" hat das auch nichts zu tun, es gibt nichts einzustellen, das muss einfach so gehen. Das kann auch an der Gegenstelle liegen, d.h. die Faxgeräte \"reden\" nicht ordentlich miteinander und dadurch kommt es zum Abbruch. Ich kann dir ja mal ein Fax schicken, müsstest mir vorher per E-Mail (oder privater Message hier im Forum) mal deine Faxnummer und eine ungefähre Zeit schicken, so dass der Rechner auch eingeschaltet ist.

Boris
Beiträge: 8
Registriert: 08.06.2010, 08:20

Beitrag von Boris » 08.06.2010, 22:27

Danke, geht aber immer noch nicht. Nur bei Faxklasse 1 bzw. 0 antwortet das Modem überhaupt. Bei \"0\" erscheint eine Fehlermeldung und verlangt, daß ich die Faxklasse raufsetze. Habe jetzt alle Faxklassen durch, der Faxabbruch (bei Faxklasse 1) erfolgt immer noch wie gehabt.

Röhrenmonitor ist nicht, ich betreibe das Modem an einem Laptop. Also so eine Störungsquellen schließe ich aus. Ich vermute eher, daß ich irgenwo zu doof war und eine Einstellung vorgenommen habe, die entscheidend ist. Mal ganz blöd gefragt: Kann das irgendeine Firewall-Einstellung sein, die verhindert, daß da was von draußen reinkommt?
?(
Zuletzt geändert von Boris am 08.06.2010, 23:15, insgesamt 1-mal geändert.

Benutzeravatar
mirko
Beiträge: 21359
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 08.06.2010, 12:55

In den Personalfax-Einstellungen mal die Faxklasse auf 1 oder 0 setzen. Ebenfalls auf Störquellen achten, also Kabel oder Modem nicht vor Lautsprechenboxen oder einem alten Röhrenmonitor lagern, das zu Leitungsstörungen führen.

Boris
Beiträge: 8
Registriert: 08.06.2010, 08:20

Beitrag von Boris » 08.06.2010, 08:31

Ich hätte da gern mal ein Problem :( Bei mir bricht der Faxempfang stets nach wenigen Sekunden ab. D.h., das Modem meldet sich (es \"piept\"), dann geht es an das Aushandeln der Parameter, und dann wird die Verbindung gekappt.
Vor dem letzten Update hat es noch funktioniert (wobei ich nicht weiß, ob das ursächlich oder nur zeitlich zusammenhängt). Das Versenden von Faxen geht völlig problemlos.

Woran kann es liegen, daß ich keine Faxe empfangen kann? Wer weiß Rat? (Um Fragen vorzubeugen: Betriebssystem ist Vista HE, ich habe Norton 360 installiert und nutze ein Billig-USB-Faxmodem von Conrad U56LVP).

Gruß
Boris

Antworten