Fehlermeldung "no response to EOP signal"

Fragen und Tipps & Tricks zu PersonalFax

Moderator: mirko

Antworten
Benutzeravatar
mirko
Beiträge: 21423
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Fehlermeldung "no response to EOP signal"

Beitrag von mirko » 30.01.2013, 11:07

Die Flußsteuerung ist ein allgemeiner Standard für Modems, gibt es schon "immer", siehe dazu auch http://www.gerhardmueller.de/docs/Prakt ... 0000000000

Normalerweise sind die Modems heutzutage korrekt vorkonfiguriert, so dass man nur noch AT angeben muss, um den Rest muss man sich dann nicht mehr kümmern.

hanters
Beiträge: 10
Registriert: 28.01.2013, 17:44

Re: Fehlermeldung "no response to EOP signal"

Beitrag von hanters » 29.01.2013, 21:25

Ich prüfe, ob ich im Internet eine Anleitung dazu finde.

Zum Schluß habe ich noch eine Frage:

Heisst das jetzt, dass ich das Modem "wegwerfen" kann (man könnte ja davon ausgehen, dass aufgrund des technischen Fortschritts heutzutage jedes Fax diese Flusssteuerung verwendet und ich vermutlich bei jedem zu versendenden Fax diese Fehlermeldung erhalte) - oder - ist diese Flusssteuerung kein "allgemeiner Standard", der von jedem Faxhersteller in seine Geräte eingebaut wird?

Benutzeravatar
mirko
Beiträge: 21423
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Fehlermeldung "no response to EOP signal"

Beitrag von mirko » 29.01.2013, 20:31

Ja dann unterstützt das Modem dieses Kommando nicht, deswegen gibt er die Fehlermeldung aus. Müsste man die Anleitung zum Modem lesen, wird es aber wahrscheinlich keine geben.

hanters
Beiträge: 10
Registriert: 28.01.2013, 17:44

Re: Fehlermeldung "no response to EOP signal"

Beitrag von hanters » 29.01.2013, 11:42

Ich habe in der Hilfe zu Personalfax nachgesehen und im Internet recherchiert.

Am Ende probierte ich die Varianten "AT&K0" bis einschließlich "AT&K6" aus.

Bei jeder Variante erschien die Fehlermeldung:

"Modem kann keine Anrufe entgegennehmen. Bitte COM-Port überprüfen."

Kann das sein?

Benutzeravatar
mirko
Beiträge: 21423
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Fehlermeldung "no response to EOP signal"

Beitrag von mirko » 29.01.2013, 10:43

Das wird ein Problem mit der Flußkontrolle sein, deswegen mit &K<nummer> kann man verschiedene Variante probieren.

hanters
Beiträge: 10
Registriert: 28.01.2013, 17:44

Re: Fehlermeldung "no response to EOP signal"

Beitrag von hanters » 29.01.2013, 00:37

Es handelt sich um ein internes PCI-Modem.

Auf dem Modem steht:
-
Conexant
HSFi
CX11252-11
E147414.1
01333 MEXICO
-

Das Modem läuft unter "Windows 7" mit einem Treiber von der Windows 7-CD. Mit diesem Treiber ist das Modem voll funktionsfähig. Keine Fehlermeldungen im Geräte-Manager.

hanters
Beiträge: 10
Registriert: 28.01.2013, 17:44

Re: Fehlermeldung "no response to EOP signal"

Beitrag von hanters » 29.01.2013, 00:00

Leider erhalte ich bei beiden "init strings" die Fehlermeldung:

"Modem kann keine Anrufe entgegennehmen. Bitte COM-Port überprüfen."

Auf Ihren Hinweis, habe ich in der Hilfe von Personalfax nachgesehen. Alle weiteren dort genannten "init strings" führen auch zu oben genannter Fehlermeldung.

Ich habe versucht, das Fax einfach noch einmal (mit den Strings "AT" für zurücksetzen und "AT" für initialisieren) zu senden.

Beim zweiten Versuch wieder der Fehler "no response to EOP signal". Beim dritten Versuch lief das Fax durch und wurde auch in den Ordner gesendet verschoben?

Ich bin froh, dass es geklappt hat. Trotzdem meiner Meinung nach etwas "komisch".

*
Gibt es noch weitere Ideen, die man ausprobieren könnte, falls dieser Fehler wieder auftaucht?

Benutzeravatar
mirko
Beiträge: 21423
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Re: Fehlermeldung "no response to EOP signal"

Beitrag von mirko » 28.01.2013, 20:34

AT&K4 als Initialisierung mal testen. In der Hilfe zu PersonalFax ist für Standard-Modems auch angeben AT&FE0V1&C1&D2&K4S0=0

hanters
Beiträge: 10
Registriert: 28.01.2013, 17:44

Fehlermeldung "no response to EOP signal"

Beitrag von hanters » 28.01.2013, 18:55

Das Fax läuft durch. Am Ende erscheint die Fehlermeldung "no response to EOP signal".

Dananch ist Abbruch und das Fax wird nicht in den Ordner Gesendet gelegt.

Wo liegt der Fehler?




Nach etwas Suche im Internet bin ich folgendes gestossen:

* Initialisierungsstring so ändern, dass "flow control" eingeschaltet wird

In meinen Einstellungen unter personalfax steht als Initialisierungsstring "AT".

Vielen Dank vorab!

Antworten