0190 Warner / Neue Netzwerkkarte eingebaut

Fragen, Tipps & Tricks zu Freeware-Programmen 0190 Warner, Alle meine Passworte, SuperSpamKiller Standard usw.

Moderatoren: Ralf, mirko

Antworten
Benutzeravatar
mirko
Beiträge: 21428
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 24.04.2004, 16:44

Ich hätte die Neuformatierung nur vorschlagen können oder halt Prüfung aller Einstellungen unter Systemsteuerung - Netzwerk, dazu muss man aber genau wissen wie die Einstellungen aussehen müssen.


--
mirko

iksxxx
Beiträge: 4
Registriert: 18.04.2004, 15:18

Beitrag von iksxxx » 24.04.2004, 16:33

Hallo Mirko,

schade, daß Du Dich hierzu nicht mehr gemeldet hast.

Habe nun zwischenzeitlich mit einem Tip von einem Bekannten doch noch, ohne die Platte formatieren zu müssen, eine Lösung gefunden:
Registry-Einträge unter Winsock und Winsock2 komplett gelöscht und von der Registry meines Zweitrechners (auch mit Win98SE) exportiert und im ersten Rechner die erstellten Reg-Files ausgeführt.
Erstaunlich für mich, aber es funktioniert - ich kann wieder Internetseiten öffnen.

Ciao

iksxxx
Beiträge: 4
Registriert: 18.04.2004, 15:18

Beitrag von iksxxx » 20.04.2004, 14:11

Hatte ich ja fast vergessen:

beim Versuch, ins Internet zu gehen, hatte ich auch mal versucht, was Outlook Express beim Abrufen meiner Mails macht, was für eine Fehlermeldung gezeigt wird:
\"Host ... wurde nicht gefunden ... Socketfehler: 11001, Fehlernummer: 0x800CCC0D\"

Sagt Dir das vielleicht etwas mehr?

Mails konnten, wie alle anderen Daten auch, nicht abgerufen werden.

Ciao, iksxxx

(bin grad nicht über meinen eigenen Anschluss im Web, der funzt ja nicht)
Zuletzt geändert von iksxxx am 20.04.2004, 14:12, insgesamt 1-mal geändert.

iksxxx
Beiträge: 4
Registriert: 18.04.2004, 15:18

Beitrag von iksxxx » 20.04.2004, 13:45

Hallo,

wie bereits gestern von ceteris2004 kurz beschrieben:
habe gestern entsprechend Antwort von Mirko erst nur DFÜ-Netzwerk per Windows-Setup deinstalliert - dann durchgestartet - dann wieder installiert -> kein Erfolg, denn der Internet-Connect funktioniert nach wie vor, Daten werden gesendet, nur kann ich keine Daten/Webseiten empfangen (ist wie eine Blockade).
Habe dann komplett über Windows-Setup alles, was Verbindungen und/oder Netzwerk betrifft deinstalliert - durchgestartet - installiert - das gleiche Ergebnis.
Habe danach nochmal die Version 4.02 installiert - gleiches Ergebnis - darum erst wieder deinstalliert.
Habe noch das sysres.exe - Reparaturprogramm laufen lassen (und danach die 4.02 installiert) -> alles ohne Erfolg.

Siehst Du noch irgendeine Chance, ohne Rechner platt zu machen und eben die Festplatte zu formatieren und anschließender Neuinstallation???

Ich sehe leider im Moment keine andere Notlösung mehr.

Ciao, iksxxx ;(

ceteris2004
Beiträge: 1
Registriert: 19.04.2004, 18:55

Beitrag von ceteris2004 » 19.04.2004, 18:59

Hallo an alle

habe eben mit iksxxx gesprochen.
er kommt immer noch nicht ins netz.
er hat seine DFÜ verbindung neu gemacht ==>> keine besserung
er jetzt windows neu drauf gemacht ==>> er kommt immer noch nicht rein.
hat einer dazu noch eine idee

Gruß von iksxxx

Benutzeravatar
mirko
Beiträge: 21428
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 18.04.2004, 18:33

Deinstalliere doch mal das DFÃœ-Netzwerk über Systemsteuerung - Windows-Setup. Nach der Deinstallation Windows neu starten. Nach dem Neustart das DFÃœ-Netzwerk wieder installieren.
Ich gehe von aus, dass unter Systemsteuerung - Netzwerk die Bindungen ans DFÜ-Netzwerk nicht korrekt sind, entsprechend hilft sicherlich die Deinstallation und Neuinstallation des DFÜ-Netzwerks.


--
mirko

iksxxx
Beiträge: 4
Registriert: 18.04.2004, 15:18

Beitrag von iksxxx » 18.04.2004, 16:31

Hallo,

inzwischen bin ich nach langem Suchen und inzwischen auch langem Experimentieren etwas verzweifelt und bitte um Hilfe:

Ich habe gestern mittag lediglich eine alte Netzwerkkarte gegen eine neue (Netgear) Netzwerkkarte ausgetauscht und entsprechend den neuen Treiber installiert.
Auf meinem System ( mit Win 98 SE ) habe ich seit einiger Zeit den 0190 Warner Version 3.20.

Seit dem Kartentausch passiert leider folgendes:
-> Versuch, ins Internet zu gehen per CallByCall direkt über DFÃœ-Netzwerk im Explorer
-> Connect wird aufgebaut, jedoch lässt sich auf einmal keine Internetseite mehr aufrufen

Ab hier habe ich nach und nach so in etwa alles versucht: Parameter gecheckt unter Systemeinstellungen -> Netzwerk ; Parameter der Verbindungen gecheckt; Win-Netzwerkdateien/VPN/Internetfreigabe usw. per Systemeinstellungen -> Software komplett deinstalliert und dann wieder installiert, neue Verbindungen im DFÃœ-Netzwerk erstellt und zwischendurch immer mal wieder versucht, Internetseiten aufrufen zu können.

Irgendwann habe ich dann auch den 0190 Warner 3.20 ordentlich über Start->Programme ... ->0190 Warner deinstallieren bis auf die historischen Daten/Dateien deinstalliert und den vor einigen Tagen downgeloadeten 4.02 installiert.
Immernoch keine Besserung - Verbindung ins Internet steht, aber jede Seite, die ich aufrufen wollte, wurde abgeblockt.

Nach langem Hin und Her und wiederholtem Ändern und Zurückändern der Netzwerk- und Verbindungs-Parameter habe ich inzwischen sicher jede möglicheVariation getestet - leider erfolglos.

Inzwischen habe ich sogar in der Registry die Einträge gecheckt - ohne Erfolg.

Letzter Stand: Version 4.02 komplett deinstalliert inkl. historischer Daten/Dateien und noch übrige Einträge in der Registry entfernt.

Jetzt bin ich erst mal mit meinem Uraltrechner im Web, habe hier einfach die Fritz-Card des anderen Rechners eingebaut installiert und beim ersten Connect ins Internet hats funktioniert - hier ist kein 0190 Warner drauf, auch nicht gewesen.

Es muss doch ne Möglichkeit geben, auch mit meinem anderen Rechner wieder ganz normal arbeiten und auch wieder ins Internet gehen zu können, trotz 0190 Warner.

Was habe ich denn noch vergessen?
Wie kann ich mit dem Rechner jemals wieder im Internet auch Seiten öffnen?

Ich bitte dringend um Hilfe.

Gruß, iksxxx

Antworten