CPU Auslastung

Probleme, Tipps & Tricks zu LANMailServer

Moderator: mirko

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 02.11.2007, 13:08

dann mal mir eine Datei aus dem Ordner LocalMail per E-Mail schicken, am besten vorher mit ZIP packen, sonst wird die wegen des Anhangs zu groß. Kann ich mal die Datei anschauen, ob irgendwann nicht OK an der Speicherung ist.

steffi
Beiträge: 14
Registriert: 29.10.2007, 17:10

Beitrag von steffi » 02.11.2007, 12:48

Wir haben Outlook Express, Outlook 2000 und 2003 im Einsatz.

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 02.11.2007, 12:45

Ich habe es gerade mit 20 MB und gleichen mehreren Mails von der Sorte auf einmal probiert, geht 1A zu versenden und wieder abzurufen. Liegt es vielleicht am E-Mail-Programm selbst? Welches wird verwendet? Getestet habe ich es mit MS Outlook 2007, Windows Mail (früher Outlook Express) und Thunderbird.

steffi
Beiträge: 14
Registriert: 29.10.2007, 17:10

Beitrag von steffi » 02.11.2007, 10:58

Hallo,

auch das Löschen der Daten in dem LocalMail Ordner hat nichts gebracht. Nach wie vor werden größere Anhänge (selbst 1MB) nicht übertragen.
Das Senden funktioniert. Da ist auch die CPU Last i.O.
Sobald der Empfänger versucht abzurufen, geht die CPU Last auf 100% und dieser E-Mail User kann dann nichts mehr abrufen.

Ich habe das jetzt bei E-Mail Usern getestet, die keinen Virenschutz installiert haben. Daran sollte es also nicht liegen.

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 02.11.2007, 10:10

Hallo,

viel mehr kann ich nicht tun, bei der vorhergehenden Version war es für schon vollkommen OK.
Nochmals alle Daten im Ordner LocalMail löschen. Es kann natürlich auch an einem Virenscanner liegen, der sich in den Datenverkehr einmischt und Veränderungen an den E-Mails vornimmt, dann geht natürlich auch nichts.

steffi
Beiträge: 14
Registriert: 29.10.2007, 17:10

Beitrag von steffi » 02.11.2007, 08:30

Guten Morgen,

leider funktioniert es mit der neuen Version immer noch nicht.

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 31.10.2007, 16:59

so neue Version liegt unter http://www.lanmailserver.de/test/LANMailServer.exe , jetzt muss es aber korrekt sein.

steffi
Beiträge: 14
Registriert: 29.10.2007, 17:10

Beitrag von steffi » 31.10.2007, 16:48

OK, nicht wundern, wenn ich mich morgen nicht melde. Wir haben hier morgen Feiertag.
Also dann hoffentlich bis Freitag!

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 31.10.2007, 16:02

nicht so richtig. Ich habe zwar noch ne Menge geändert aber muss das nochmals genauer testen.

steffi
Beiträge: 14
Registriert: 29.10.2007, 17:10

Beitrag von steffi » 31.10.2007, 14:47

Und, schon etwas gefunden?

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 31.10.2007, 10:34

Ich teste nochmal rum, mal schauen ob ich was finde.

steffi
Beiträge: 14
Registriert: 29.10.2007, 17:10

Beitrag von steffi » 30.10.2007, 16:19

Leider funktioniert es doch nicht so super. Kleine Anhänge (bis ca. 400 kb) können übertragen werden. Bei größeren Anhängen (2 MB) geht nichts mehr.

steffi
Beiträge: 14
Registriert: 29.10.2007, 17:10

Beitrag von steffi » 30.10.2007, 14:54

Tausend Dank, es funktioniert super.
Und nochmal ein großes DANKE SCHÖN für die schnelle Hilfe!

Gruß

Steffi

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 30.10.2007, 14:35

So ich habe das jetzt hin- und hergetestet, es müsste jetzt korrekt mit den Rechten und zusammensetzen der Dateien funktionieren. Unter http://www.lanmailserver.de/test/LANMailServer.exe habe ich die Version hingelegt. LANMailServer beenden, die neue exe Datei in den LANMailServer-Programmordner kopieren, bestehende Datei ersetzen lassen.

Benutzeravatar
mirko
Beiträge: 21133
Registriert: 25.11.2001, 15:14
Wohnort: Leipzig
Kontaktdaten:

Beitrag von mirko » 30.10.2007, 13:12

Ich probiere das gerade auf einem Windows XP und 2000er PC aus, da scheint es Probleme mit den Rechten zu geben, daher gibt es Probleme. Melde mich dann gleich wieder, muss wohl ne neue Version eingespielt werden.

Antworten