Mailzustellung an falsche User

Probleme, Tipps & Tricks zu LANMailServer

Moderator: mirko

mbisch
Beiträge: 5
Registriert: 08.08.2010, 09:04

Beitragvon mbisch » 29.08.2010, 14:23

Hallo,

ich habe ein ähnliches Problem: externe Mails an Nutzer B werden Nutzer A (ist auch Postmaster) mit zugestellt. Intern funktioniert die Verteilung. Eine Weiterleitung ist nicht eingetragen. Die Nutzernahmen bestehen nur aus Buchstaben und einer Zahl.

Was kann ich tun?

Gruß

PD-Admin
Beiträge: 2
Registriert: 22.09.2006, 08:06

Beitragvon PD-Admin » 22.09.2006, 16:54

LanMailServer ist nicht die erste Mailserver-Software mit der ich zu tun habe. Wenn es so einfach wäre (Weiterleitung), hätte ich Sie nicht bemühen müssen. Die Benutzernamen sollten kein Problem darstellen. In der Doku ist ja ausdrücklich darauf hingewiesen. Die Benuternamen folgen per Mail. Im voraus besten Dank für die Unterstützung!

Benutzeravatar
mirko
Beiträge: 21001
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 22.09.2006, 11:11

Unter Menü Konfiguration - Postfächer die Postfächer prüfen es darf keine Weiterleitungs-Adresse eingetragen werden. Zu beachten ist außerdem versendet man Mails per BCC, dann können mehrere die E-Mail bekommen, dann sieht es so aus als ob die Mail falsch zugeordnet wird dabei bekommen es halt beide gleichzeitig.

Wenn das nicht hilft, dann per E-Mail mir mal die Nutzernamen mitteilen, nicht das es einen Zuordnungsfehler wegen der Nutzernamen gibt z.B. wenn Sonderzeichen enthalten sind.

PD-Admin
Beiträge: 2
Registriert: 22.09.2006, 08:06

Beitragvon PD-Admin » 22.09.2006, 09:51

Hallo! Ich setze LanMailServer 1.20 in registrierter Version ein. Bei Vorabtests konnte ich keine Fehlfunktion feststellen. Im Produktionsbetrieb ist ein Fehler aufgetreten, der mich in Zugzwang bringt. Mails an User A werden nicht nur an diesen, sondern auch an User B oder User C oder beide anderen User ausgeleifert. Dieses Verhalten tritt jedoch nicht immer und nach keiner feststellbaren Regel auf. Dabei ist es unerheblich, ob Mails Serverintern oder von Extern kommen. Wie ist dieses Verhalten zu erklären und was kann ich dagegen tun? Für schnelle Hilfe wäre ich sehr dankbar!


Zurück zu „LANMailServer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron