Anfängerfragen zu TM + RouterControl

Fragen und Tipps & Tricks zum TrafficMonitor

Moderatoren: Ralf, mirko

Ulli_T
Beiträge: 11
Registriert: 18.03.2004, 12:18

Beitragvon Ulli_T » 19.03.2004, 07:37

Hallo Mirko,

vielen Dank für die Antworten.
Ich hoffe Du kannst mir weiterhin helfen.

Original von Mirko:
zu 2:
... oder die Provider besch*ssen:p


Diese Vermutung habe ich bei MSN.
Da die allerdings Ihre Flatrates noch nicht lange anbieten und mit der Internetauswertung der Volumen anscheinend noch Probleme haben, will ich den keine Absicht unterstellen.

Aber genau deshalb habe ich mir ja den TM und RouterControl installiert. Ich möchte irgendwie belegen können, was wirklich passiert ist. Grundsätzlich scheint das Programm auch wirklich alles (und mehr) zu können, was ich mir so wünsche und ist für die gebotene Leistung nicht zu teuer.

Allerdings habe ich beim gestrigen Probieren mit RC festgestellt, dass das Abfragen des Routers durch RC Traffic produziert, den TM dann aufzeichnet. Und da ich zur Zeit ja einen sehr kleines Abfrageintervall bei RC eingetragen habe, ist dieser Traffic nicht unerheblich und verfälscht das Ergebnis enorm.

Ist das ein (bekannter) Fehler von der Kombination RC/TM oder nur ein Fehler in meinen Einstellungen, den ich irgendwie umgehen kann?

Ulli

Benutzeravatar
mirko
Beiträge: 20978
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 18.03.2004, 14:51

zu 1:
Die Trafficsummen sind immer die gleichen, nur die Zeiten sind dann halt unterschiedlich

zu 2:
Das scheint vom Provider abzuhängen oder die Provider besch*ssen:p

zu 3:
TrafficMonitor zeichnet das auf was zum PC kommt und was vom PC weggeht, halt Download und Upload, mehr geht nicht.

zu 4:
Genau TrafficMonitor erkennt dann das Ende der Verbindung zu spät oder halt garnicht, weil der Router die Verbindung schon wieder hergestellt hat. Daher sollte man bei Verwendung eines Zeittarifs in RouterControl den Aktualsierungsintervall kurz einstellen z.B. 10 Sekunden (nicht 1 Sekunde, wegen der Netzwerklast).


--
mirko

Ulli_T
Beiträge: 11
Registriert: 18.03.2004, 12:18

Beitragvon Ulli_T » 18.03.2004, 12:44

Hallo,

ich hoffe, dass ich nicht allzuviel Frage, was schon in anderen Threads beantwortet wurde - aber ich mit der Suche nichts entsprechendes gefunden.

Mein System: XP Netz, Netgear MR 314 Wireless router. MSN Volumentarif

Seit (erst) 2 Tagen versuche ich den Trafficmonitor vernünftig zum laufen zu bekommen. Zusätzlich setze ich RouterControl ein.
Hier einige Fragen:

1. Habe ich es richtig verstanden:
Der Unterschied der Nutzung mit und ohne Routercontrol besteht darin, dass nur bei gleichzeitiger Nutzung von Routercontrol auch die Anfangs und Endzeiten der Internetverbindung protokolliert werden.
Auch ohne RouterControl werden (in der Summe) die gleichen Werte angezeigt

2. In einem anderen Thread habe ich gelesen, warum die (DL) Werte von TM sich von der Abrechnung des Providers unterscheiden können. Die UL Werte unterschieden sich in diesem Fall nicht.
Ist es üblich/normal, dass die UL Werte relativ genau sind?

3. Besteht auch eine Möglichkeit zu protokollieren was genau übertragen wurde?

4. Welche Konsequenzen hat es, wenn ich bei RouterControl einen langen Intervall eingebe (z.B. 15 Minuten) ?
Hat das Konsequenzen auf die Summen?
(Ich stelle mir vor, dass durch den großen Intervall möglicherweise mehrere Verbindungen mit nur kurzen Pausen von RC fälschlicherweise als eine Verbindung erkannt werden.)

Ulli


Zurück zu „TrafficMonitor“

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast