0190 dll (v3.50), windows xp (nicht admin) kann nicht gelade

Fragen und Tipps & Tricks zum Gebührenzähler WT-Rate

Moderatoren: Ralf, mirko

ajp
Beiträge: 2
Registriert: 11.04.2004, 15:16

Beitragvon ajp » 11.04.2004, 18:29

kann mir jetzt selbst antworten:

habe noch etwas im forum gestöbert und bin eher zufällig
auf folgendes gestossen:

user \"turi\" hatte am
12.08.2002, 21:35 Uhr
ein ähnliches problem unter w2k:

antwort von Mirko am 13.08.2002, 00:42 (sinngemäss):
...
für den jeweiligen (XP) account muss
für key ...\0190 Warner der
string InstallPath
definiert sein.
...

also bei mir:
[HKEY_CURRENT_USERSoftwareMirko Boeer Software\0190 Warner]
\"InstallPath\"=\"H:binnetworkWT-0190 Warner\"


das war bei meiner installation NICHT der fall.
habe das händisch nachgetragen - und alles
funktioniert wie erwartet.

Mirko schreibt im gleich beitrag auch noch:

\"Nachtrag 11.09.2002: Problem ist in Version 3.10 korrigiert.\"

:-)

andreas

ajp
Beiträge: 2
Registriert: 11.04.2004, 15:16

Beitragvon ajp » 11.04.2004, 15:33

habe wt-rate v3.60 auf meinen windows xp sp1a (englisch) installiert
(und auch trafficmonitor v4.30),

dann die 0190 warner dll v3.50 (file version 3.50.0.153) als
admin installiert: es funktioniert alles unter diesem user mit
admin rechten.

aber:
habe einen weiteren user unter xp angelegt (NICHT admin)
wt-rate funktionierte bisher damit einwandfrei.

Nach der installatin der 0190er dl konnt ich mich nicht zu meinem provider einwählen:

\"0190 Warner Zusatz DLL konnte nicht geladen werden. ...\"

was habe ich falsch gemacht ?

andreas


Zurück zu „Gebührenzähler WT-Rate“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron