Konflikt zwischen Grafikkarte und Netzwerkkarte

Fragen zur Hardware oder Treiber gehören hier rein.

Moderatoren: Ralf, mirko

Benutzeravatar
DALI
Beiträge: 999
Registriert: 27.01.2005, 16:24

Beitragvon DALI » 26.01.2006, 19:39

...ja ist verständlich. Da bin ich mit USB 2.0 auf der sicheren Seite.

DALI

Benutzeravatar
mirko
Beiträge: 20961
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 26.01.2006, 19:08

USB wird genauso auf USB 1.1 gedrosselt, wenn es ein alten Nicht-USB 2.0 Gerät ist.

Benutzeravatar
DALI
Beiträge: 999
Registriert: 27.01.2005, 16:24

Beitragvon DALI » 26.01.2006, 14:54

...ok, weißt Du, ob sich das nur auf den Anschluß für das Netzwerkkabel zum Router oder auch auf die USB-Anschlüsse bezieht? Z.B. wäre das günstig für meine Webcam.

DALI

Benutzeravatar
mirko
Beiträge: 20961
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 26.01.2006, 14:44

Das ist auch variabel, die Netzwerkkarte passt sich selbst an.

Benutzeravatar
DALI
Beiträge: 999
Registriert: 27.01.2005, 16:24

Beitragvon DALI » 26.01.2006, 14:22

...finde unter Netzwerk Internetgateway und LAN oder Hochgeschwindigkeitsinternet.

Habe keinen Ansatzpunkt zu veränderbaren Konfigurationen gefunden.
Da aber bei Gigabit-LAN die Größen 10/100/1000Mbit auftauchen dachte ich an eine variable Einstellung.

DALI

Benutzeravatar
mirko
Beiträge: 20961
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 26.01.2006, 14:09

Kommt aufs Board an, einige haben 2 \"Netzwerkkarten\", meins z.B. hat einen 100 Mbit und einen Gigabit-Anschluss. Ich nutze aber nur einen, den anderen Anschluss habe ich in der Systemsteuerung - Netzwerk deaktiviert.

Benutzeravatar
DALI
Beiträge: 999
Registriert: 27.01.2005, 16:24

Beitragvon DALI » 26.01.2006, 14:04

...die Netzwerkkarte ist onboard. Ich gehe davon aus, dass sich daher die Treiber auf der Motherboard-CD befinden.

Stutzig macht mich nur das eingebaute Gigabit LAN. Habe zwar recherchiert, aber frage mich im Moment, ob das ein zusätzlicher Adapter zur Netzwerkkarte ist oder ein Bestandteil der Netzwerkkarte.

Gruss DALI

Benutzeravatar
mirko
Beiträge: 20961
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 26.01.2006, 11:43

Updates des Netzwerkkarten-Treibers kann es auf der Webseite des Anbieters deines Motherboards geben, wenn die Karte onboard ist. Aber vom Prinzip her, ist der Treiber einmal installiert, dann kennt Windows die Kennung und weiß welche Treiberdatei es nehmen muss, da diese schon auf dem PC ist.

Benutzeravatar
DALI
Beiträge: 999
Registriert: 27.01.2005, 16:24

Beitragvon DALI » 25.01.2006, 22:37

1. wenn ich Dich richtig verstehe, entfallen damit Updates für die Netzwerkkarte.

2. bei technischen Daten finde ich \"Gigabit-LAN\", 10, 100, 1000 Mbit Fast-Ethernet (DSL fähig), nutze ich das automatisch über Netzwerkkabel oder auch USB mäßig, z.B. bei Videostreaming

DALI

Benutzeravatar
mirko
Beiträge: 20961
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 25.01.2006, 22:21

Nö der Treiber für die Netzwerkkarte ist meistens schon auf dem PC, damit müsste Windows den Treiber selbst finden.

Benutzeravatar
DALI
Beiträge: 999
Registriert: 27.01.2005, 16:24

Beitragvon DALI » 25.01.2006, 21:35

...alte nVidia Treiber zuerst deinstalliert, auch Virenprogramm. Grafikkarte ist extern.

Wenn ich die Netzwerkkarte über Gerätemanager entferne, müsste ich dann nach Start des Hardwareassisten (ist beim Hochfahren der Fall), mit der Motherboard-CD arbeiten?
DALI

Benutzeravatar
mirko
Beiträge: 20961
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 25.01.2006, 21:00

Hast du den alten nvidia-Treiber deinstalliert und danach erst den neuen installiert? Ist die Grafikkarte on board oder extern? Bei einer externen hilft manchmal in einen anderen Slot stecken oder Netzwerkkarte erstmal im Gerätemanager entfernen, Windows neu starten und dann sollte diese neu erkannt werden.

Benutzeravatar
DALI
Beiträge: 999
Registriert: 27.01.2005, 16:24

Beitragvon DALI » 25.01.2006, 20:38

Hi zusammen,

habe den aktuellen nVIDIA-Grafikkartentreiber Version 81.98 installiert.

Danach kam ich nicht mehr ins Netz. Die Netzwerkkarte wurde nicht mehr erkannt, so dass nur noch eine Systemystemwiederherstellung half.

Wer kennt dieses Problem u. konnte es lösen?

Gruss DALI


Zurück zu „Hardware/Treiber“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron