Metaner bleibt beim Eintragen hängen

Suchmaschineneintragungssoftware und META-Tag Generator Metaner

Moderatoren: mirko, Age

Karl-Werner
Beiträge: 3
Registriert: 23.01.2004, 08:43

Beitragvon Karl-Werner » 01.08.2009, 18:01

Es war die dumprep.exe. Irgend so ein Fehler-Report von XP. Soweit ich weiß, braucht man den nicht, ich werde ihn das nächste mal killen :devil:

Benutzeravatar
mirko
Beiträge: 20979
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 30.07.2009, 12:08

wenn nach Beenden des Metaners über den Taskmanager weiterhin das System zu 100% ausgelastet ist, dann liegt es an einer Firewall-Software, die sich aufgehangen hat. Man sollte die Firewall-Software vor einer Eintragung lieber beenden.

Karl-Werner
Beiträge: 3
Registriert: 23.01.2004, 08:43

Beitragvon Karl-Werner » 30.07.2009, 08:58

Mein Problem ist beim Hängenbleiben die Tatsache, dass ich die Ãœbertragung ganz und gar nicht stoppen kann. Sprich, wenn ich mühseelig für alle Suchmaschinen die Kategorien ausgewählt habe etc., und vergaß zu speichern, bevor ich die automatische Eintragung angeklickt habe, gibt es keine Chance mehr, diese Arbeit zu retten.
Ich habe jetzt bei zwei Webseiten den Metaner über den Taskmanager beenden müssen (Schuld war offenbahr der ganze Abacho-Komplex). Nach der Beendigung blieb mein System weiterhin zu knapp 100% ausgelastet, sodass ich einen Neustart veranlassen mußte, um vernünftig weiterarbeiten zu können. (Beim nächsten mal merke ich mir den Prozess, der da die 100% gefordert hat).
Ich fürchte, ohne \"Gewaltausstieg\" bei den Eintragungen kommt man hier nicht weiter.
Karl-Werner

P.s. Ich benutze Metaner 1.70.0.0123 Consumer Version
Zuletzt geändert von Karl-Werner am 30.07.2009, 09:02, insgesamt 1-mal geändert.

EvilSystem
Beiträge: 30
Registriert: 02.01.2008, 11:29

Beitragvon EvilSystem » 27.11.2008, 16:01

Klar, das wäre dann ein Problem.
Aber lieber der \"gegnerische\" Server als ich... <zwinker>

Ansonsten bleibt nur die genaue Trafficanalyse und das ausklammern von widerspensigen Suchmaschinen.
Aber dann weiß ich ja nie genau wo schon eingetragen worden ist und wo nicht, weil nach dem Abschießen vom Metaner in den Tasks kriege ich logischerweise ja keinen Eintragungsbericht.
Und Doppelanmeldungen sollte man ja sowieso vermeiden.
Und ich verzichte nur ungern auf die rubrikgenaue Eintragung von Metaner, dass können die anderen Eintragungsdienste nämlich nicht.
Grüße aus dem Westerwald
Günni

Benutzeravatar
mirko
Beiträge: 20979
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 25.11.2008, 11:33

Hallo,

er versucht auch die Verbindung nach Ablauf der Wartezeit zu trennen, erwartet danach aber eine Bestätigung vom gegnerischen Server. Wahrscheinlich kommt diese Bestätigung nicht und damit steht der Status auf CLOSE_WAIT. Ich werde das wohl nochmals ändern müssen, so dass er zuerst die derzeitige Variante probiert und danach einfach die Verbindung zumacht. Der Nachteil an der Variante, beim gegnerischen Server könnte dann die Verbindung offen bleiben, d.h. diese steht auf CLOSE_WAIT.

EvilSystem
Beiträge: 30
Registriert: 02.01.2008, 11:29

Beitragvon EvilSystem » 24.11.2008, 20:26

Hallo Mirko,

das mit dem CLOSE_WAIT ist ja logisch, aber müßte Metaner die nicht zustandekommende Verbindung selbständig trennen?
Dafür ist doch die Einstellung \"max. Wartezeit\" vorgesehen?
Es werden immer viele Formulare und Eintragungsseiten nicht erreichbar sein...
Und wenn ich diese Verbindungen von Hand trenne, macht der Metaner ja trotzdem leider nicht weiter...
Na ich werde noch ein wenig mit den Einstellungen rumprobieren, vielleicht komme ich ja irgendwie um die Warteschleife herum. Eventuell reicht es ja auch, die entsprechenden Suchmaschinenanmeldungen rauszunehmen
Danke mal fürs erste und Grüße aus dem Westerwald
Günni

Benutzeravatar
mirko
Beiträge: 20979
Registriert: 25.11.2001, 15:14
Kontaktdaten:

Beitragvon mirko » 23.11.2008, 20:23

CLOSE_WAIT ist ein Warten auf das Ende der Verbindung, d.h. Metaner wartet noch auf eine Antwort vom Gegensystem und bekommt anscheinend keine. Wenn man bei Google nach CLOSE_WAIT sucht, gibt es massig Einträge zu diesem Problem. Möglich wäre auch, dass eine Firewall-Software auf deinem PC schuld ist.

EvilSystem
Beiträge: 30
Registriert: 02.01.2008, 11:29

Beitragvon EvilSystem » 23.11.2008, 19:32

Hallo Mirko,

habe jetzt verschiedene Male WebSites mit der neuen 1.7er Version eingetragen, und immer bleibt der Metaner nach 81 SM\'s in der Anmeldeschleife hängen, egal wie lange ich warte.
Ich habe die max. Wartezeit schon auf 60 sec und die max. Kanäle auf 10 begrenzt, um das als Fehlerquelle einzugrenzen, aber auch wenn ich nach 30 min. Wartezeit auf abbrechen gehe, passiert einfach gar nichts, ausser das meine Systemressourcen zusammenbrechen.
Ich denke, dass normalerweise doch mindestens alle 60 Sekunden der Eintrags-Counter hochzählen müßte, zumindest wenn ich 60 sec Wartezeit eingetragen habe, oder nicht?
Konkret habe ich drei \"CLOSE_WAIT\" Connections an Port 3620 durch den Metaner, einen am evanzo-server, einen am c4.ibone.ch und einen am vs241109.vserver (laut TCPView)
Selbst wenn ich diese 3 Verbindungen von Hand beende, bleibt Metaner mit der Statuszeilenmeldung \"Eintragung in Suchmaschinen wird abgebrochen..\" hängen.
Klar liegt es an den von mir ausgewählten Suchmaschinen und den gewählten Eintragsrubriken ob alles klappt oder nicht. Aber irgendwann sollte der Metaner doch von sich aus die Anfrage abbrechen und \"weiterandern\", oder nicht?
So bekomme ich nie einen Eintragungsreport, weil ich das gute Teil ja immer von hand aus dem System entfernen muß.
Weißt Du da einen Rat?
Vielen Dank im voraus und Grüße aus dem Westerwald
Günni


Zurück zu „Metaner“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste